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Important Notices
Actisense and the Actisense logo are registered 
trademarks	 of	 Active	 Research	 Limited.	 All	 rights	 are	
reserved.	 The	 contents	 of	 this	 manual	 may	 not	 be	
transferred	 or	 copied	 without	 the	 express	 written	
permission	 of	 Active	 Research	 Limited.	 All	 other	
trademarks	are	the	property	of	their	respective	owners.

Notices
When	using	this	document,	please	note	the	following:

The	 products	 described	 in	 this	 manual	 and	 the	
specifications	thereof	may	be	changed	without	prior	notice.		
To	 obtain	 up-to-date	 information	 and/or	 specifications,	
contact Active Research Limited or visit the Actisense 
website (www.actisense.com).

Active	Research	Limited	will	not	be	liable	for	infringement	
of	copyright,	 industrial	property	 right,	or	other	 rights	of	a	
third	party	caused	by	 the	use	of	 information	or	drawings	
described	in	this	manual.

Active	Research	Limited	will	 not	be	held	 responsible	 for	
any	damage	to	the	user	that	may	result	from	an	accident	
during	operation	of	this	software	when	used	in	accordance	
with	this	document.

Foreword
At	Active	Research	Limited,	we	recognise	that	instructions	
are	often	skipped,	so	we	have	aimed	to	write	this	document	
in	an	informative	and	direct	manner	that	will	aid	the	user.	
We	 have	 covered	 all	 the	 points	 a	 typical	 user	 needs	 to	
know.

Introduction
This	manual	 covers	 the	 use	 of	 both	NMEA	Reader	 and	
EBL	 Reader	 and	 includes	 the	 configuration	 options	
available	for	the	NGT-1 and NGW-1.

This	 manual	 is	 structured	 based	 on	 where	 a	 feature	 is	
accessed.	 Any	 additional	 information	 about	 the	 use	 of	
each	features	is	explained	at	the	same	time.

Compatible	 with	 all	 Actisense	 products	 that	 can	 be	
connected to a PC and provide NMEA 0183 sentences or 
NMEA 2000 messages.

Full	information	on	the	complete	Actisense product range 
and	a	list	of	all	Actisense	‘NGT	Certified	Software’	products	
can	be	found	on	the	Actisense website (www.actisense.
com).

Features
NMEA Reader
•	 Receives and displays NMEA 2000 messages via an 

NGT-1	that	is	connected	to	an	active	NMEA	2000	bus.
•	 Receives	and	displays	NMEA	0183	sentences	from	any	

serial or virtual serial port connection.
•	 Provides	detailed	information	on	the	currently	selected	
message	(field	breakdown	and	description).

•	 View	multiple	connections	simultaneously.
•	 Record	log	files	of	received	data	as	EBL	files	for	viewing	
with	EBL	Reader	at	a	later	date.

•	 Access	 configuration	 options	 for	 both	 the	NGT-1 and 
NGW-1 devices.

EBL Reader
•	 Displays	 log	 files	 saved	 by	 NMEA	 Reader	 of	 time-

stamped NMEA 0183 sentences or NMEA 2000 
messages.

•	 Provides	 detailed	 information	 on	 currently	 selected	
message	displayed	(field	breakdown).

•	 Displays	text	files	of	NMEA	0183	sentences.

Software Updates
The	 configuration	 options	 are	 directly	 linked	 to	 the	
Firmware	within	 the	NGT-1 and the NGW-1. Both these 
devices	 are	 capable	 of	 being	 updated	 to	 include	 new	
features	that	may	effect	the	way	NMEA	Reader	needs	to	
operate. It is strongly recommended that the very latest 
version	of	both	the	Firmware	and	NMEA	Reader	is	used.

It	 is	 our	 policy	 to	 provide	 these	 updates	 free	 on	 the	
Actisense website (www.actisense.com),	 so	 that	 the	
Actisense	 software	 and	 devices	 can	 become	 more	
sophisticated	 with	 time,	 and	 should	 there	 be	 any	 bugs	
reported,	they	can	be	promptly	fixed.

Software Installation
Download	and	run	the	executable	file	from	the	Actisense 
website (www.actisense.com).
A	wizard	will	open	and	guide	you	through	the	installation	
process.
Once installed you have the option to run the program 
direct	from	the	install	wizard.
Alternatively	 simply	 run	 from	 either	 the	 Windows	 ‘All	
Programs’	menu	shortcut	or	the	desktop	icon.

http://www.actisense.com
http://www.actisense.com
http://www.actisense.com
http://www.actisense.com
http://www.actisense.com
http://www.actisense.com
http://www.actisense.com
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NMEA Reader Main Window
The	 main	 window	 has	 a	 standard	 Windows	 pull-down	
menu	at	 the	 top.	Below	 this	 is	a	Toolbar	 that	has	action	
icons,	port	connection	controls	and	load	indicators.	There	
is	a	main	display	area	below	the	Toolbar	and	at	the	bottom	
of	the	window	there	is	a	Status	Bar.

The	main	area	of	the	window	is	where	data	from	connected	
NMEA	 sources	 can	 be	 displayed.	 Multiple	 connections	
can	be	viewed	simultaneously	and	appear	as	windows	in	
this area.

Menus
File → New Connection
Opens	 a	 new	 connection	 window	 to	 display	 messages	
from	a	selected	NMEA	source.	Multiple	windows	can	be	
opened	to	allow	messages	from	more	than	one	port	to	be	
viewed	at	a	time.

File → Exit
Closes NMEA Reader.

Edit → Preferences
Transfer: Receive All
Only	available	when	connected	using	an	NGT-1.	Allows	all	
messages	to	be	transferred	from	the	NMEA	2000	bus	to	
the	PC	for	displaying	in	the	connection	window.

Note:	 The	 NGT-1	 will	 remain	 in	 ‘Transfer	 Receive	 All’	
mode	until	 the	user	selects	 ‘Transfer	Normal’	or	 the	unit	
has	a	power	 reset.	This	allows	 the	NGT-1	 to	be	used	 in	
‘Transfer	Receive	All’	mode	after	NMEA	Reader	is	closed.

Transfer: Normal
Only	 available	 when	 connected	 using	 an	 NGT-1.	 Only	
messages	in	the	NGT-1’s	Rx	PGN	list	to	will	be	transferred	
from	the	NMEA	2000	bus	to	the	PC	for	displaying	 in	 the	
connection	window.

Choose Log Directory
Change	the	location	that	all	log	files	are	saved	to	from	the	
default	 location	of	 ‘My	Documents’.	A	standard	Windows	
directory	 browser	will	 open	 to	 allow	 the	 selection	 of	 the	
new	save	location.

Auto Save Changes
When ticked:	User	 settings	will	 be	 remembered	 for	 the	
next	time	NMEA	Reader	is	opened.
When not ticked:	Default	settings	will	be	used	each	time	
NMEA Reader is run.
Settings Remembered are:
•	 View	settings	(column	widths	etc.)
•	 Open	connection	settings	(port	number	and	Baud	rate)
•	 Log	file	save	directory
•	 Transfer	mode	(for	NGT-1	connections	only)

Hardware Config
Opens	 the	 configuration	 options	 dialogue	 window.	 See	
“Hardware Config Window” on page 10.

View → Toolbar
Show	or	hide	the	toolbar	of	icons.

View → Status Bar
Show	 or	 hide	 the	 status	 bar	 at	 the	 bottom	 of	 the	 main	
window.

Window → Cascade
All	 open	 connection	 windows	 will	 be	 arranged	 in	 a	
cascade.	The	currently	selected	(in	focus)	window	will	be	
displayed	at	the	front.

Window → Tile Horizontally
All	 open	 connection	 windows	 will	 be	 tiled	 in	 full	 width	
windows.	The	currently	selected	(in	focus)	window	will	be	
displayed at the top.

Window → Tile Vertically
All	 open	 connection	 windows	 will	 be	 tiled	 in	 full	 height	
windows.	The	currently	selected	(in	focus)	window	will	be	
displayed	on	the	left.

Window → (‘Active Connections’)
Listed	 beneath	 the	 separation	 bar	 are	 all	 the	 open	
connection	windows.	Selecting	a	connection	will	make	 it	
active	and	come	to	the	front	if	hidden.

Help → About NMEA Reader
Shows	 the	 ‘about’	 dialogue	 box,	 which	 includes	 the	
software	version	number.

Toolbar Icons
About

Click	 this	 icon	 to	display	 the	 ‘About’	dialogue	box,	which	
includes	the	software	version	number.

Refresh
Clicking	this	icon	clears	any	messages/sentences	present	
in	the	active	connection	window.

Save Log File
Clicking	this	icon	will	toggle	the	logging,	on	and	off,	for	the	
active	connection.	Log	files	are	saved	to	‘My	Documents’	
unless	 the	 log	 directory	 has	 been	 changed	 via	 the	 edit	
preferences	 menu.	 Log	 files	 can	 be	 viewed	 using	 EBL	
Reader	 and	 contain	 additional	 information	 not	 shown	 in	
NMEA	Reader,	including	unknown	and	system	messages.	
Logs	 allow	 the	 viewing	 of	 messages/sentences	 in	
chronological order.



Page 8© 2010 Active Research Limited

Connection Window Controls
Port Selection Menu
Select	 the	 COM	 port	 to	 open	 for	 the	 active	 connection	
from	the	drop	down	menu.	All	available	com	ports	will	be	
displayed. 

Baud Rate Selection Menu
Select	 the	 required	 Baud	 rate	 for	 the	 active	 connection	
from	the	drop	down	menu.

NGT-1 Connection Indicator LED
This	 LED	 shows	whether	 an	NGT-1	 is	 operating	 on	 the	
active	connection.	This	is	useful	when	there	is	no	data	to	
displayed.

Connection Window Indicators
PC Receive Load Indicator
The	right	hand	indicator	shows	the	PC	receive	loading	of	
the	 active	 connection.	 Shown	 as	 a	 percentage	 of	 used	
bandwidth	 for	 the	Baud	 rate	 selected	 in	 the	 ‘Baud	Rate	
Selection	Menu’.

NMEA 2000 Bus Load Indicator
The	 left	 hand	 indicator	 shows	 the	 loading	on	 the	NMEA	
2000	 bus.	 This	 indicator	 is	 only	 visible	 when	 the	 active	
connection	is	an	NGT-1	in	‘Transfer	All’	mode.

Status Bar Information
Com Port Number
Shows	the	COM	port	number	of	the	active	connection.

Baud Rate Value
Shows	the	Baud	rate	of	the	active	connection.

Com Port Status
Shows	 the	 status	 of	 the	 active	 connections	 COM	 port.	
Open or Closed.

Transfer Mode State
Shows	which	mode	the	device	is	in.
•	 NGT-1:	‘Transfer	Normal’	or	‘Transfer	Receive	All’.
•	 NGW-1:	‘Translate	Normal’.
•	 Other	Devices:	This	section	will	be	blank.

Autosave Mode Indicator
When	in	‘Autosave’	mode	this	is	shown	in	the	status	bar.

Connection Windows
Each	 connection	 window	 consists	 of	 two	 parts.	 The	 left	
hand	window	shows	the	messages	as	they	arrive	on	the	
port	and	the	right	hand	window	shows	a	break	down	of	the	
highlighted message.

Received Data Window
Line
The	row	number	of	the	displayed	message/sentence.	

PGN
Seen	with	NMEA	2000	messages	only.	The	PGN	number	
of	the	received	message.

SRC
Seen	 with	 NMEA	 2000	 messages	 only.	 The	 source	
address	the	message	was	sent	from.

DST
Seen	 with	 NMEA	 2000	messages	 only.	 The	 destination	
address	 the	message	was	 sent	 to.	When	 a	message	 is	
sent	 to	 all	 devices	 the	 message	 will	 contain	 the	 global	
address	value	of	255.	The	NGT-1	will	receive	all	messages	
on	 the	 NMEA	 2000	 bus,	 regardless	 of	 the	 destination	
address,	for	displaying	with	NMEA	Reader.

Name
Seen	 with	 NMEA	 2000	 messages	 only.	 The	 descriptive	
name	of	the	message	received.

Talker
Seen	with	NMEA	 0183	 sentences	 only.	The	 identifier	 of	
the source device.

Formatter
Seen	with	NMEA	 0183	 sentences	 only.	The	 identifier	 of	
the sentence received.

Time
The	time	the	last	message/sentence	was	received.

Interval / Freq (Hz)
When	 set	 to	 ‘Interval’	 the	 average	 length	 of	 time,	 in	
seconds,	 between	messages	 is	 displayed.	When	 set	 to	
‘Freq.	(Hz)’	the	frequency	of	the	messages	is	displayed	in	
Hertz.	 To	 switch	 between	 the	 two	 display	 options,	 right	
click	anywhere	in	the	interval/frequency	column	and	select	
the	option	required	from	the	pop-up	list.

Data
Shows	 the	 actual	 data	 contained	 within	 the	 message/
sentence.
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Data Breakdown Window
When	a	message	 is	selected/highlighted	 in	 the	 received	
data	window	the	data	breakdown	window	will	provide	in-
depth	information	about	the	message.

NMEA 2000
Heading Line
The	 first	 line	 confirms	 the	message	 is	 NMEA	 2000	 and	
shows	the	value	of	the	PGN	in	decimal	and	hexadecimal.	
The	‘+’	symbol	allows	the	 information	to	be	expanded	or	
collapsed.

Name
The	name	of	the	message	received.

Source & Destination
The	source	address	the	message	was	sent	from	followed	
by	 the	 destination	 address	 the	 message	 was	 sent	 to.	
When	a	message	is	sent	to	all	devices	the	message	will	
contain	 the	global	address	value	of	255.	The	NGT-1	will	
receive	all	messages	on	the	NMEA	2000	bus,	regardless	
of	 the	 destination	 address,	 for	 displaying	 with	 NMEA	
Reader.

Priority and Length
The	 priority	 the	message	 was	 assigned,	 from	 1	 to	 9,	 1	
being	the	highest	priority.	This	is	followed	by	the	length	of	
the data contained in the message.

Number Of Fields
The	 number	 of	 separate	 fields	 contained	 in	 the	 data	
section	of	the	message.

Fields
Each	field	is	displayed	separately	with	its	field	number,	the	
type	of	data	and	the	value	of	the	data	in	that	field.

NMEA 0183
Heading Line
The	first	line	confirms	the	data	is	NMEA	0183	and	shows	
the	Talker	ID	and	Formatter	ID	along	with	the	name	of	the	
sentence.	 The	 ‘+’	 symbol	 allows	 the	 information	 to	 be	
expanded	or	collapsed.

Number of Fields
The	 number	 of	 separate	 fields	 contained	 in	 the	 data	
section	of	the	sentence.

Original Length
The	 number	 of	 characters	 contained	 in	 the	 sentence,	
includes the start character and the checksum value.

Description
A	description	of	what	information	the	sentence	contains.

Fields
Each	 field	 is	 typically	 displayed	 separately	 with	 its	 field	
number,	the	type	of	data	and	the	value	of	the	data	in	that	
field.	 Some	 fields	 are	 merged	 for	 example,	 with	 MWD,	
field	0	shows	 the	direction	value	and	 includes	 the	 ‘units’	
from	field	1	which	is	‘True’.	Combining	the	value	and	unit	
fields	makes	it	easier	to	understand.
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Hardware Config Window
The	‘Hardware	Config’	window	comprises	of	several	tabs	
each	 with	 a	 configuration	 option	 (if	 available)	 for	 the	
connected	 device.	 All	 tabs	 will	 use	 the	 same	 standard	
action	buttons	seen	at	the	bottom	of	the	window.

OK
When	 clicked	 all	modified	 settings,	 including	 those	 from	
inactive	 tabs,	 will	 be	 downloaded	 to	 the	 device.	 On	
completion	the	window	will	close.

Cancel
When	 clicked	 the	 window	 will	 close,	 discarding	 any	
modified	settings.

Apply
When	 clicked	 all	modified	 settings,	 including	 those	 from	
inactive	 tabs,	 will	 be	 downloaded	 to	 the	 device.	 The	
window	will	remain	open	for	further	editing.

Note:	Clicking	‘OK’	or	‘Apply’	downloads	the	new	settings	
to	 the	 device.	 These	 settings	 will	 be	 used	 for	 all	 future	
communications	or	until	new	settings	are	downloaded.
 

Rx and Tx PGN List Tabs
The	 NGT-1	 and	 NGW-1	 store	 lists	 of	 PGN’s	 that	 are	
allowed	 to	be	 received	 from	or	 transmitted	 to	 the	NMEA	
2000	bus.

Rx PGN List Window

Figure 2 - Rx PGN List Tab

The	Rx	list	refers	to	the	PGN’s	that	are	received	from	the	
NMEA	2000	bus.

Note:	When	 in	 ‘Transfer:	Receive	All’	mode	you	will	 still	
see	 all	 the	 messages	 in	 the	 main	 connection	 window.	
Switch	to	‘Transfer:	Normal’	mode	to	see	the	list	working.

Tx PGN List Window

Figure 3 - Tx PGN List Tab

The	Tx	list	refers	to	the	PGN’s	that	are	to	be	transmitted	
onto	the	NMEA	2000	bus.

PGN List Layout
Each	 list	 comprises	 of	 three	 sortable	 columns,	 click	 the	
heading to sort.

En.
Tick	boxes	that	show	if	the	PGN	is	enabled	or	disabled.

PGN
The	PGN	that	can	be	enabled	or	disabled.

Name
The	name	of	 the	PGN	message	 that	 can	be	enabled	or	
disabled.

Apply Defaults to Hardware
Clicking	 this	 button	 will	 update	 the	 settings	 inside	 the	
device	 to	 the	 factory	 defaults.	The	 displayed	 list	 is	 then	
updated to match upon completion.

Update from Hardware
Retrieves and displays the list stored in the connected 
device.
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Enabled PGN Status
Shows	the	number	of	PGN’s	that	are	enabled	 in	 the	 list,	
including	 the	number	 that	are	allowed	 to	be	added.	Any	
PGN	 that	 is	 not	 enabled	 will	 be	 prevented	 from	 being	
received	from	or	transmitted	to	the	NMEA	2000	bus.

Enabled Virtual PGN Status
This	will	only	be	seen	on	the	Rx	list	and	is	only	applicable	
to	the	NGT-1	(although	the	status	will	still	be	displayed	for	
NGW-1’s).

There	are	seven	PGN’s	 that	are	 required	by	 the	NGT-1/
NGW-1	 in	 order	 to	 operate	 correctly	 on	 the	 bus.	 These	
PGN’s	 cannot	 be	 disabled	 from	 being	 received.	 The	
enable/disable	 option	 determines	 if	 the	 PGN	 is	 copied	
back	to	the	PC	or	not.	Enabling/disabling	these	PGN’s	will	
effect	whether	they	are	transferred	to	the	PC	or	not.

Baud Rate Tab

Figure 4 - Baud Rate Tab

Select	 the	required	Baud	rate	 from	the	drop	down	menu	
and	click	OK	or	Apply.	The	baud	rate	of	the	device	will	be	
changed	and	the	connection	with	the	PC	will	be	re-opened	
at	the	new	rate.
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EBL Reader Main Window 
Menus
File → New
This	option	is	currently	disabled.

File → Open...
Open	 a	 log	 file	 to	 view,	 A	 standard	 windows	 directory	
browser	will	open	to	allow	the	selection	of	the	file	to	open.

File → Save
This	option	is	currently	disabled.

File → Save As...
This	option	is	currently	disabled.

File→ Recent Files List
A	list	of	recently	opened	files	will	be	displayed.	Click	one	to	
open it.

File → Exit
Closes EBL Reader.

Edit
All	edit	options	are	currently	disabled.

View → Toolbar
Show	or	hide	the	tool	bar	of	icons.

View → Status Bar
Show	 or	 hide	 the	 status	 bar	 at	 the	 bottom	 of	 the	 main	
window.

Help → About EBL Reader
Shows	 the	 ‘about’	 dialogue	 box,	 which	 includes	 the	
software	version	number.

Toolbar Icons
New, Save, Cut, Copy, Paste and Print
These	options	are	currently	disabled.

Open
Open	 a	 log	 file	 to	 view.	 A	 standard	 windows	 directory	
browser	will	open	to	allow	the	selection	of	the	file	to	open.

About
Click	this	icon	to	display	the	‘about’	dialogue	box.

Received Data Window
Line
The	 row	 number	 of	 the	 displayed	message.	 This	 is	 the	
order	in	which	the	messages	arrived.

Time
The	time	the	message	was	received.	This	is	the	time	local	
to	the	PC	that	created	the	log	file.

Type
Shows	 if	 the	 data	 is	NMEA	0183,	NMEA	2000,	BEM	or	
Unknown.	BEM	messages	are	command	messages	used	
by	Actisense	 for	 controlling	 the	NGT-1	 and	NGW-1	 and	
are	separate	from	any	NMEA	data.

Data
Shows	the	actual	data	received	in	its	message	format.

Colour Coding
Purple	is	for	NMEA	0183	sentences.
Blue	is	for	NMEA	2000	messages.
Green	is	for	Actisense	BEM	system	messages.
Red	is	for	unknown	data.

Data Breakdown Window
The	‘+’	symbol	allows	the	 information	to	be	expanded	or	
collapsed	within	this	window.

NMEA 2000
Heading Line
The	 first	 line	 confirms	 the	message	 is	 NMEA	 2000	 and	
shows	the	value	of	the	PGN	in	decimal	and	hexadecimal.	

Name
The	name	of	the	message	received.

Source & Destination
The	source	address	the	message	was	sent	from	followed	
by	 the	 destination	 address	 the	 message	 was	 sent	 to.	
When	a	message	is	sent	to	all	devices	the	message	will	
contain	 the	global	address	value	of	255.	The	NGT-1	will	
receive	all	messages	on	the	NMEA	2000	bus,	regardless	
of	 the	 destination	 address,	 for	 displaying	 with	 NMEA	
Reader.

Priority and Length
The	 priority	 the	message	 was	 assigned,	 from	 1	 to	 9,	 1	
being	the	highest	priority.	This	is	followed	by	the	length	of	
the data contained in the message.

Number Of Fields
The	 number	 of	 separate	 fields	 contained	 in	 the	 data	
section	of	the	message.
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Fields
Each	field	is	displayed	separately	with	its	field	number,	the	
type	of	data	and	the	value	of	the	data	in	that	field.

NMEA 0183
Heading Line
The	first	line	confirms	the	data	is	NMEA	0183	and	shows	
the	Talker	ID	and	Formatter	ID	along	with	the	name	of	the	
sentence.

Number of Fields
The	 number	 of	 separate	 fields	 contained	 in	 the	 data	
section	of	the	sentence.

Original Length
The	 number	 of	 characters	 contained	 in	 the	 sentence,	
includes the start character and the checksum value.

Description
A	description	of	what	information	the	sentence	contains.

Fields
Each	 field	 is	 typically	 displayed	 separately	 with	 its	 field	
number,	the	type	of	data	and	the	value	of	the	data	in	that	
field.	 Some	 fields	 are	 merged	 for	 example,	 with	 MWD,	
field	0	shows	 the	direction	value	and	 includes	 the	 ‘units’	
from	field	1	which	is	‘True’.	Combining	the	value	and	unit	
fields	makes	it	easier	to	understand.

Actisense BEM
These	 messages	 are	 used	 by	 Actisense	 products	 for	
configuration	 and	 communication	 between	 devices	
hardware.	This	 information	 is	only	 really	useful	 to	Active	
Research	 Ltd	 and	 is	 included	 for	 use	 when	 contacting	
customer	support	as	a	debugging	aid.
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Company Information 
Active Research Limited
5,	Wessex	Trade	Centre
Ringwood	Road
Poole,	Dorset
UK,	BH12	3PF

Telephone:	 	 01202	746682		(International	:	+44	1202	746682)

Actisense	on	the	Web:	For	advice,	support	and	product	details

E-mail:   support@actisense.com
Website:  www.actisense.com

Twitter:   www.twitter.com/ActisenseNews (All Actisense	News	and	Updates)
   www.twitter.com/ActisenseTech (Actisense Product Updates)
Facebook:  bit.ly/actibook    (All Actisense	News	and	Updates)
LinkedIn:  linkd.in/actisense   (All Actisense	News	and	Updates)

“Actisense” is a registered trademark of Active Research Limited.

Product Order Codes
All	products	listed	are	configurable	with	NMEA	Reader.
Other	Actisense	products	and	NMEA	0183	devices	with	PC	connectivity	are	all	compatible	for	displaying	data.

NGT-1-ISO NMEA 2000 ↔ Serial PC Interface with ISO-Drive
NGT-1-USB NMEA 2000 ↔ USB PC Interface
NGW-1-ISO NMEA 2000 ↔ Serial NMEA 0183 Interface with ISO-Drive
NGW-1-USB NMEA 2000 ↔ USB NMEA 0183 Interface

mailto:support%40actisense.com?subject=NDC-4%20manual%20help
www.actisense.com
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